Rocky DEM

Быстрые и точные расчеты поведения сыпучих материалов.
Запросить цену
Чтобы использовать все функциональные возможности Rocky DEM, ознакомьтесь с минимальными и дополнительными системными требованиями.
Системные требования

Минимальные требования


Операционные системы: 64-разрядная версия Windows 7, 64-разрядная версия Windows 10 либо 64-разрядная версия CentOS 6 Linux*
Видеокарта с поддержкой OpenGL
4 ГБ свободного дискового пространства
4 ГБ оперативной памяти
Двухкнопочная мышь с колесом прокрутки
Разрешение экрана монитора 1280 x 1024
* В настоящий момент мы тестируем другие платформы на Linux.

Рекомендуем использовать


8 ГБ свободного дискового пространства
8 ГБ оперативной памяти
Процессор с 4 и более ядрами (Intel Core i5, Intel Core i7 или Intel Xeon)
ANSYS SpaceClaim и другие CAD-программы
Microsoft Excel или другие аналогичные программы
Проигрыватель AVI
Требования для мульти-GPU вычислений

Графическая карта NVIDIA (для вычислений или игр) с объемом памяти не менее 4 ГБ и возможностью вычислений с двойной точностью*. (Обязательное требование: поддержка технологии CUDA 2.0 или выше.) Примеры графических карт, рекомендованных для использования с Rocky:

Игровые:

GTX 980, GTX 980 TI, GTX 1080, GTX 1080 TI

Для вычислений на рабочих станциях:

Titan, Titan Black, Titan Z, Titan V, Quadro GP100

Для вычислений на сервере:

Tesla K80, Tesla P100, Tesla V100

* Обязательно только для расчетов с несферическими частицами.

** Перед началом работы в Rocky убедитесь, что используете актуальную версию драйвера графической карты.

Требования для сопряжения с CFD-инструментами

Для выполнения сопряженных расчетов необходимы следующие версии продуктов ANSYS:

ANSYS 18.1

ANSYS 18.2

ANSYS 19.0

ANSYS 19.1 и 19.2